requires=[
    'lawyerup',
],

To list them

$ python setup.py --requires

In the setup.py file we only need to change the version number and we can release a new version of the package.