package Foo 1.00;